Lucene search

K
ubuntucveUbuntu.comUB:CVE-2016-6156
HistoryAug 06, 2016 - 12:00 a.m.

CVE-2016-6156

2016-08-0600:00:00
ubuntu.com
ubuntu.com
7

5.1 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

HIGH

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.0/AV:L/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

1.9 Low

CVSS2

Access Vector

Access Complexity

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:L/AC:M/Au:N/C:N/I:N/A:P

0.001 Low

EPSS

Percentile

41.9%

Race condition in the ec_device_ioctl_xcmd function in
drivers/platform/chrome/cros_ec_dev.c in the Linux kernel before 4.7 allows
local users to cause a denial of service (out-of-bounds array access) by
changing a certain size value, aka a “double fetch” vulnerability.

Notes

Author Note
jdstrand android kernels (flo, goldfish, grouper, maguro, mako and manta) are not supported on the Ubuntu Touch 14.10 and earlier preview kernels linux-lts-saucy no longer receives official support linux-lts-quantal no longer receives official support
OSVersionArchitecturePackageVersionFilename
ubuntu16.04noarchlinux< 4.4.0-38.57UNKNOWN
ubuntu14.04noarchlinux-lts-xenial< 4.4.0-38.57~14.04.1UNKNOWN
ubuntu16.04noarchlinux-raspi2< 4.4.0-1023.29UNKNOWN
ubuntu16.04noarchlinux-snapdragon< 4.4.0-1026.29UNKNOWN

5.1 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

HIGH

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.0/AV:L/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

1.9 Low

CVSS2

Access Vector

Access Complexity

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:L/AC:M/Au:N/C:N/I:N/A:P

0.001 Low

EPSS

Percentile

41.9%