logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2016-5131

Description

Use-after-free vulnerability in libxml2 through 2.9.4, as used in Google Chrome before 52.0.2743.82, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the XPointer range-to function. #### Bugs * <https://bugzilla.gnome.org/show_bug.cgi?id=768428 (private as of 2016-09-27)> * <https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=840554>


Affected Package


OS OS Version Package Name Package Version
ubuntu 14.04 chromium-browser trusty was released [52.0.2743.116-0ubuntu0.14.04.1.1134]
ubuntu upstream chromium-browser 52.0.2743.82
ubuntu 16.04 chromium-browser 52.0.2743.116-0ubuntu0.16.04.1.1250
ubuntu 16.10 chromium-browser 53.0.2785.143-0ubuntu1.1307
ubuntu 17.04 chromium-browser 53.0.2785.143-0ubuntu1.1307
ubuntu 14.04 libxml2 2.9.1+dfsg1-3ubuntu4.9
ubuntu upstream libxml2 2.9.5
ubuntu 16.04 libxml2 2.9.3+dfsg1-1ubuntu0.2
ubuntu 16.10 libxml2 2.9.4+dfsg1-2ubuntu0.1
ubuntu 14.04 oxide-qt trusty was released [1.16.5-0ubuntu0.14.04.1]
ubuntu upstream oxide-qt 1.16.5
ubuntu 16.04 oxide-qt 1.16.5-0ubuntu0.16.04.1
ubuntu 16.10 oxide-qt 1.16.7-0ubuntu1
ubuntu 17.04 oxide-qt 1.16.7-0ubuntu1

Related