Lucene search

K
ubuntucveUbuntu.comUB:CVE-2016-4428
HistoryJul 12, 2016 - 12:00 a.m.

CVE-2016-4428

2016-07-1200:00:00
ubuntu.com
ubuntu.com
7

3.5 Low

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

SINGLE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:S/C:N/I:P/A:N

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

41.7%

Cross-site scripting (XSS) vulnerability in OpenStack Dashboard (Horizon)
8.0.1 and earlier and 9.0.0 through 9.0.1 allows remote authenticated users
to inject arbitrary web script or HTML by injecting an AngularJS template
in a dashboard form.

Bugs

OSVersionArchitecturePackageVersionFilename
ubuntu14.04noarchhorizon< 1:2014.1.5-0ubuntu2.1UNKNOWN

3.5 Low

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

SINGLE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:S/C:N/I:P/A:N

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

41.7%