CVE-2016-3105

2016-05-09T00:00:00
ID UB:CVE-2016-3105
Type ubuntucve
Reporter ubuntu.com
Modified 2016-05-09T00:00:00

Description

The convert extension in Mercurial before 3.8 might allow context-dependent attackers to execute arbitrary code via a crafted git repository name.

Notes

Author| Note
---|---
sbeattie | fixed in 3.8.1