CVE-2016-1726

2016-02-01T00:00:00
ID UB:CVE-2016-1726
Type ubuntucve
Reporter ubuntu.com
Modified 2016-02-01T00:00:00

Description

WebKit, as used in Apple iOS before 9.2.1 and Safari before 9.0.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, a different vulnerability than CVE-2016-1723 and CVE-2016-1725.

Bugs

  • <https://bugs.launchpad.net/ubuntu/+source/webkit2gtk/+bug/1556973>

Notes

Author| Note
---|---
jdstrand | webkit receives limited support. For details, see https://wiki.ubuntu.com/SecurityTeam/FAQ#webkit webkit in Ubuntu uses the JavaScriptCore (JSC) engine, not V8