logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2016-0634

Description

The expansion of '\h' in the prompt string in bash 4.3 allows remote authenticated users to execute arbitrary code via shell metacharacters placed in 'hostname' of a machine. #### Bugs * <https://bugs.launchpad.net/ubuntu/+source/bash/+bug/1507025>


Affected Package


OS OS Version Package Name Package Version
ubuntu 12.04 bash any
ubuntu 14.04 bash 4.3-7ubuntu1.7
ubuntu upstream bash 4.4
ubuntu 16.04 bash 4.3-14ubuntu1.2
ubuntu 16.10 bash 4.3-15ubuntu1.1

Related