CVE-2015-8616

2016-01-19T00:00:00
ID UB:CVE-2015-8616
Type ubuntucve
Reporter ubuntu.com
Modified 2016-01-19T00:00:00

Description

Use-after-free vulnerability in the Collator::sortWithSortKeys function in ext/intl/collator/collator_sort.c in PHP 7.x before 7.0.1 allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact by leveraging the relationships between a key buffer and a destroyed array.

Notes

Author| Note
---|---
mdeslaur | only php 7.x