logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2015-2713

Description

Use-after-free vulnerability in the SetBreaks function in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a document containing crafted text in conjunction with a Cascading Style Sheets (CSS) token sequence containing properties related to vertical text.


Affected Package


OS OS Version Package Name Package Version
ubuntu Upstream firefox 38.0
ubuntu 14.04 firefox trusty was released [38.0+build3-0ubuntu0.14.04.1]
ubuntu Upstream thunderbird 31.7.0
ubuntu 14.04 thunderbird trusty was released [1:31.7.0+build1-0ubuntu0.14.04.1]

Related