Lucene search

K
ubuntucveUbuntu.comUB:CVE-2015-2206
HistoryMar 09, 2015 - 12:00 a.m.

CVE-2015-2206

2015-03-0900:00:00
ubuntu.com
ubuntu.com
12

CVSS2

5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:N/AC:L/Au:N/C:P/I:N/A:N

EPSS

0.007

Percentile

80.5%

libraries/select_lang.lib.php in phpMyAdmin 4.0.x before 4.0.10.9, 4.2.x
before 4.2.13.2, and 4.3.x before 4.3.11.1 includes invalid language values
in unknown-language error responses that contain a CSRF token and may be
sent with HTTP compression, which makes it easier for remote attackers to
conduct a BREACH attack and determine this token via a series of crafted
requests.

Notes

Author Note
tyhicks β€œVersions 4.0.x (prior to 4.0.10.9), 4.2.x (prior to 4.2.13.2) and 4.3.x (prior to 4.3.11.1) are affected.”
OSVersionArchitecturePackageVersionFilename
ubuntu14.04noarchphpmyadmin<Β anyUNKNOWN
ubuntu15.04noarchphpmyadmin<Β 4:4.2.12-2+deb8u1build0.15.04.1UNKNOWN

CVSS2

5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:N/AC:L/Au:N/C:P/I:N/A:N

EPSS

0.007

Percentile

80.5%