Lucene search

K
ubuntucveUbuntu.comUB:CVE-2015-0480
HistoryApr 15, 2015 - 12:00 a.m.

CVE-2015-0480

2015-04-1500:00:00
ubuntu.com
ubuntu.com
28

5.8 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:N/I:P/A:P

0.007 Low

EPSS

Percentile

80.7%

Unspecified vulnerability in Oracle Java SE 5.0u81, 6u91, 7u76, and 8u40
allows remote attackers to affect integrity and availability via unknown
vectors related to Tools.

Bugs

Notes

Author Note
sbeattie this covers the same issue CVE-2005-1080
OSVersionArchitecturePackageVersionFilename
ubuntu10.04noarchopenjdk-6< 6b35-1.13.7-1ubuntu0.10.04.2UNKNOWN
ubuntu12.04noarchopenjdk-6< 6b35-1.13.7-1ubuntu0.12.04.2UNKNOWN
ubuntu14.04noarchopenjdk-6< 6b35-1.13.7-1ubuntu0.14.04.1 UNKNOWN
ubuntu14.10noarchopenjdk-6< 6b35-1.13.7-1ubuntu0.14.10.1 UNKNOWN
ubuntu12.04noarchopenjdk-7< 7u79-2.5.5-0ubuntu0.12.04.1UNKNOWN
ubuntu14.04noarchopenjdk-7< 7u79-2.5.5-0ubuntu0.14.04.2UNKNOWN
ubuntu14.10noarchopenjdk-7< 7u79-2.5.5-0ubuntu0.14.10.2UNKNOWN

5.8 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:N/I:P/A:P

0.007 Low

EPSS

Percentile

80.7%