Lucene search
+L

CVE-2014-9625

🗓️ 24 Jan 2020 22:15:00Reported by ubuntu.comType 
ubuntucve
 ubuntucve
🔗 ubuntu.com👁 37 Views

The Updater in VideoLAN VLC media player before 2.1.6 allows remote attackers to conduct buffer overflow attacks via crafted update status file, CVE-2014-962

Related
Refs
ReporterTitlePublishedViews
Family
nessus
Tenable Nessus
VLC Media Player < 2.2.0 Multiple Vulnerabilities
27 Mar 201500:00
–nessus
nessus
Tenable Nessus
GLSA-201603-08 : VLC: Multiple vulnerabilities
14 Mar 201600:00
–nessus
nessus
Tenable Nessus
openSUSE Security Update : vlc (openSUSE-SU-2015:0201-1)
6 Feb 201500:00
–nessus
cnvd
CNVD
Multiple Vulnerabilities in VLC Media Player
22 Jan 201500:00
–cnvd
cve
CVE
CVE-2014-9625
24 Jan 202021:57
–cve
cvelist
Cvelist
CVE-2014-9625
24 Jan 202021:57
–cvelist
debiancve
Debian CVE
CVE-2014-9625
24 Jan 202021:57
–debiancve
euvd
EUVD
EUVD-2014-9437
7 Oct 202500:30
–euvd
gentoo
Gentoo Linux
VLC: Multiple vulnerabilities
12 Mar 201600:00
–gentoo
mend
Mend
CVE-2014-9625
24 Jan 202021:57
–mend
Rows per page

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

25 Aug 2025 21:29Current
7.4High risk
Vulners AI Score7.4
CVSS 26.8
CVSS 3.17.8
EPSS0.02385
37