CVE-2014-9587

2015-01-15T00:00:00
ID UB:CVE-2014-9587
Type ubuntucve
Reporter ubuntu.com
Modified 2015-01-15T00:00:00

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in Roundcube Webmail before 1.0.4 allow remote attackers to hijack the authentication of unspecified victims via unknown vectors, related to (1) address book operations or the (2) ACL or (3) Managesieve plugins.