logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2014-2327

Description

Cross-site request forgery (CSRF) vulnerability in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to hijack the authentication of users for unspecified commands, as demonstrated by requests that (1) modify binary files, (2) modify configurations, or (3) add arbitrary users. #### Bugs * <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=742768> #### Notes Author| Note ---|--- [seth-arnold](<https://launchpad.net/~seth-arnold>) | No details publicly known yet


Affected Package


OS OS Version Package Name Package Version
ubuntu 12.04 cacti any
ubuntu 14.04 cacti trusty was released [0.8.8b+dfsg-5ubuntu0.1]
ubuntu upstream cacti any

Related