CVE-2014-1884

2014-03-03T00:00:00
ID UB:CVE-2014-1884
Type ubuntucve
Reporter ubuntu.com
Modified 2014-03-03T00:00:00

Description

Apache Cordova 3.3.0 and earlier and Adobe PhoneGap 2.9.0 and earlier on Windows Phone 7 and 8 do not properly restrict navigation events, which allows remote attackers to bypass intended device-resource restrictions via content that is accessed (1) in an IFRAME element or (2) with the XMLHttpRequest method by a crafted application.