Lucene search

K
ubuntucveUbuntu.comUB:CVE-2013-1485
HistoryFeb 20, 2013 - 12:00 a.m.

CVE-2013-1485

2013-02-2000:00:00
ubuntu.com
ubuntu.com
13

CVSS2

5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:L/Au:N/C:N/I:P/A:N

EPSS

0.044

Percentile

92.5%

Unspecified vulnerability in the Java Runtime Environment (JRE) component
in Oracle Java SE 7 Update 13 and earlier allows remote attackers to affect
integrity via unknown vectors related to Libraries.

Bugs

Notes

Author Note
mdeslaur in lucid+, NetX and the plugin moved to the icedtea-web package
jdstrand OpenJDK only
OSVersionArchitecturePackageVersionFilename
ubuntu11.10noarchopenjdk-7< 7u15-2.3.7-0ubuntu1~11.10UNKNOWN
ubuntu12.04noarchopenjdk-7< 7u15-2.3.7-0ubuntu1~12.04UNKNOWN
ubuntu12.10noarchopenjdk-7< 7u15-2.3.7-0ubuntu1~12.10UNKNOWN

CVSS2

5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:L/Au:N/C:N/I:P/A:N

EPSS

0.044

Percentile

92.5%