Lucene search

K
ubuntucveUbuntu.comUB:CVE-2012-4391
HistorySep 05, 2012 - 12:00 a.m.

CVE-2012-4391

2012-09-0500:00:00
ubuntu.com
ubuntu.com
9

6.8 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.001 Low

EPSS

Percentile

47.5%

Cross-site request forgery (CSRF) vulnerability in core/ajax/appconfig.php
in ownCloud before 4.0.7 allows remote attackers to hijack the
authentication of administrators for requests that edit the app
configurations.

Bugs

Notes

Author Note
mdeslaur owncloud packages in Ubuntu are now empty

6.8 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.001 Low

EPSS

Percentile

47.5%

Related for UB:CVE-2012-4391