Lucene search

K
ubuntucveUbuntu.comUB:CVE-2012-3708
HistorySep 13, 2012 - 12:00 a.m.

CVE-2012-3708

2012-09-1300:00:00
ubuntu.com
ubuntu.com
10

6.8 Medium

CVSS2

Access Vector

Access Complexity

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.087 Low

EPSS

Percentile

94.6%

WebKit, as used in Apple iTunes before 10.7, allows remote attackers to
execute arbitrary code or cause a denial of service (memory corruption and
application crash) via a crafted web site, a different vulnerability than
other WebKit CVEs listed in APPLE-SA-2012-09-12-1.

6.8 Medium

CVSS2

Access Vector

Access Complexity

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.087 Low

EPSS

Percentile

94.6%