Lucene search

K
ubuntucveUbuntu.comUB:CVE-2012-2333
HistoryMay 14, 2012 - 12:00 a.m.

CVE-2012-2333

2012-05-1400:00:00
ubuntu.com
ubuntu.com
7

6.8 Medium

CVSS2

Access Vector

NETWORK

Access Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.053 Low

EPSS

Percentile

92.9%

Integer underflow in OpenSSL before 0.9.8x, 1.0.0 before 1.0.0j, and 1.0.1
before 1.0.1c, when TLS 1.1, TLS 1.2, or DTLS is used with CBC encryption,
allows remote attackers to cause a denial of service (buffer over-read) or
possibly have unspecified other impact via a crafted TLS packet that is not
properly handled during a certain explicit IV calculation.

OSVersionArchitecturePackageVersionFilename
ubuntu8.04noarchopenssl< 0.9.8g-4ubuntu3.19UNKNOWN
ubuntu10.04noarchopenssl< 0.9.8k-7ubuntu8.13UNKNOWN
ubuntu11.04noarchopenssl< 0.9.8o-5ubuntu1.7UNKNOWN
ubuntu11.10noarchopenssl< 1.0.0e-2ubuntu4.6UNKNOWN
ubuntu12.04noarchopenssl< 1.0.1-4ubuntu5.2UNKNOWN
ubuntu12.10noarchopenssl< 1.0.1-4ubuntu6UNKNOWN
ubuntu13.04noarchopenssl< 1.0.1-4ubuntu6UNKNOWN
ubuntu13.10noarchopenssl< 1.0.1-4ubuntu6UNKNOWN
ubuntu14.04noarchopenssl< 1.0.1-4ubuntu6UNKNOWN
ubuntu12.04noarchopenssl098< 0.9.8o-7ubuntu3.2UNKNOWN
Rows per page:
1-10 of 121

6.8 Medium

CVSS2

Access Vector

NETWORK

Access Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.053 Low

EPSS

Percentile

92.9%