Lucene search

K
ubuntucveUbuntu.comUB:CVE-2012-0868
HistoryFeb 28, 2012 - 12:00 a.m.

CVE-2012-0868

2012-02-2800:00:00
ubuntu.com
ubuntu.com
17

CVSS2

6.8

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

EPSS

0.009

Percentile

83.2%

CRLF injection vulnerability in pg_dump in PostgreSQL 8.3.x before 8.3.18,
8.4.x before 8.4.11, 9.0.x before 9.0.7, and 9.1.x before 9.1.3 allows
user-assisted remote attackers to execute arbitrary SQL commands via a
crafted file containing object names with newlines, which are inserted into
an SQL script that is used when the database is restored.

Bugs

CVSS2

6.8

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

EPSS

0.009

Percentile

83.2%