logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2012-0050

Description

OpenSSL 0.9.8s and 1.0.0f does not properly support DTLS applications, which allows remote attackers to cause a denial of service (crash) via unspecified vectors related to an out-of-bounds read. NOTE: this vulnerability exists because of an incorrect fix for CVE-2011-4108.


Affected Package


OS OS Version Package Name Package Version
ubuntu 10.04 openssl 0.9.8k-7ubuntu8.8
ubuntu 10.10 openssl 0.9.8o-1ubuntu4.6
ubuntu 11.04 openssl 0.9.8o-5ubuntu1.2
ubuntu 11.10 openssl 1.0.0e-2ubuntu4.2
ubuntu upstream openssl any
ubuntu 11.10 openssl098 0.9.8o-7ubuntu1.2
ubuntu upstream openssl098 any

Related