Lucene search

K
ubuntucveUbuntu.comUB:CVE-2011-4619
HistoryJan 05, 2012 - 12:00 a.m.

CVE-2011-4619

2012-01-0500:00:00
ubuntu.com
ubuntu.com
13

0.185 Low

EPSS

Percentile

96.2%

The Server Gated Cryptography (SGC) implementation in OpenSSL before 0.9.8s
and 1.x before 1.0.0f does not properly handle handshake restarts, which
allows remote attackers to cause a denial of service (CPU consumption) via
unspecified vectors.

OSVersionArchitecturePackageVersionFilename
ubuntu8.04noarchopenssl< 0.9.8g-4ubuntu3.15UNKNOWN
ubuntu10.04noarchopenssl< 0.9.8k-7ubuntu8.8UNKNOWN
ubuntu10.10noarchopenssl< 0.9.8o-1ubuntu4.6UNKNOWN
ubuntu11.04noarchopenssl< 0.9.8o-5ubuntu1.2UNKNOWN
ubuntu11.10noarchopenssl< 1.0.0e-2ubuntu4.2UNKNOWN
ubuntu11.10noarchopenssl098< 0.9.8o-7ubuntu1.2UNKNOWN