logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2011-3869

Description

Puppet 2.7.x before 2.7.5, 2.6.x before 2.6.11, and 0.25.x allows local users to overwrite arbitrary files via a symlink attack on the .k5login file.


Affected Package


OS OS Version Package Name Package Version
ubuntu 10.04 puppet 0.25.4-2ubuntu6.3
ubuntu 10.10 puppet 2.6.1-0ubuntu2.2
ubuntu 11.04 puppet 2.6.4-2ubuntu2.3
ubuntu upstream puppet 2.6.11, 2.7.5

Related