Lucene search

K
ubuntucveUbuntu.comUB:CVE-2011-0610
HistoryMay 03, 2011 - 12:00 a.m.

CVE-2011-0610

2011-05-0300:00:00
ubuntu.com
ubuntu.com
10

9.3 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:N/AC:M/Au:N/C:C/I:C/A:C

0.013 Low

EPSS

Percentile

85.9%

The CoolType library in Adobe Reader 9.x before 9.4.4 and 10.x through
10.0.1 on Windows, Adobe Reader 9.x before 9.4.4 and 10.x before 10.0.3 on
Mac OS X, and Adobe Acrobat 9.x before 9.4.4 and 10.x before 10.0.3 on
Windows and Mac OS X allows remote attackers to execute arbitrary code or
cause a denial of service (memory corruption) via unspecified vectors.

Notes

Author Note
mdeslaur doesn’t affect Linux version

9.3 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:N/AC:M/Au:N/C:C/I:C/A:C

0.013 Low

EPSS

Percentile

85.9%

Related for UB:CVE-2011-0610