logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2010-4481

Description

phpMyAdmin before 3.4.0-beta1 allows remote attackers to bypass authentication and obtain sensitive information via a direct request to phpinfo.php, which calls the phpinfo function. #### Bugs * <https://bugs.launchpad.net/ubuntu/+source/phpmyadmin/+bug/696857>


Affected Package


OS OS Version Package Name Package Version
ubuntu 10.10 phpmyadmin 4:3.3.7-3build0.10.10.1
ubuntu upstream phpmyadmin 4:3.3.7-3, 4:3.3.9-1, 3.4.0-beta1

Related