CVE-2010-3626

2010-10-06T00:00:00
ID UB:CVE-2010-3626
Type ubuntucve
Reporter ubuntu.com
Modified 2010-10-06T00:00:00

Description

Unspecified vulnerability in Adobe Reader and Acrobat 9.x before 9.4, and 8.x before 8.2.5 on Windows and Mac OS X, allows attackers to execute arbitrary code via a crafted font, a different vulnerability than CVE-2010-2889.