logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2010-2994

Description

Stack-based buffer overflow in the ASN.1 BER dissector in Wireshark 0.10.13 through 1.0.14 and 1.2.0 through 1.2.9 has unknown impact and remote attack vectors. NOTE: this issue exists because of a CVE-2010-2284 regression.


Affected Package


OS OS Version Package Name Package Version
ubuntu upstream ethereal 1.0.15
ubuntu upstream wireshark 1.2.10

Related