CVE-2009-2901

2010-01-28T00:00:00
ID UB:CVE-2009-2901
Type ubuntucve
Reporter ubuntu.com
Modified 2010-01-28T00:00:00

Description

The autodeployment process in Apache Tomcat 5.5.0 through 5.5.28 and 6.0.0 through 6.0.20, when autoDeploy is enabled, deploys appBase files that remain from a failed undeploy, which might allow remote attackers to bypass intended authentication requirements via HTTP requests.