Lucene search

K
ubuntucveUbuntu.comUB:CVE-2009-1439
HistoryApr 27, 2009 - 12:00 a.m.

CVE-2009-1439

2009-04-2700:00:00
ubuntu.com
ubuntu.com
14

0.115 Low

EPSS

Percentile

95.2%

Buffer overflow in fs/cifs/connect.c in CIFS in the Linux kernel 2.6.29 and
earlier allows remote attackers to cause a denial of service (crash) via a
long nativeFileSystem field in a Tree Connect response to an SMB mount
request.

Bugs

OSVersionArchitecturePackageVersionFilename
ubuntu8.04noarchlinux< 2.6.24-24.55UNKNOWN
ubuntu8.10noarchlinux< 2.6.27-14.35UNKNOWN
ubuntu9.04noarchlinux< 2.6.28-13.45UNKNOWN
ubuntu6.06noarchlinux-source-2.6.15< 2.6.15-54.77UNKNOWN