Lucene search

K
ubuntucve
Ubuntu.comUB:CVE-2009-1389
HistoryJun 16, 2009 - 12:00 a.m.

CVE-2009-1389

2009-06-1600:00:00
ubuntu.com
ubuntu.com
12

7.8 High

CVSS2

Access Vector

NETWORK

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

COMPLETE

AV:N/AC:L/Au:N/C:N/I:N/A:C

0.104 Low

EPSS

Percentile

94.8%

Buffer overflow in the RTL8169 NIC driver (drivers/net/r8169.c) in the
Linux kernel before 2.6.30 allows remote attackers to cause a denial of
service (kernel memory corruption and crash) via a long packet.

OSVersionArchitecturePackageVersionFilename
ubuntu06.06noarchlinux-source-2.6.15< 2.6.15-54.78UNKNOWN
ubuntu08.04noarchlinux< 2.6.24-24.57UNKNOWN
ubuntu08.10noarchlinux< 2.6.27-14.37UNKNOWN
ubuntu09.04noarchlinux< 2.6.28-14.47UNKNOWN
How to protect your server from attacks?

7.8 High

CVSS2

Access Vector

NETWORK

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

COMPLETE

AV:N/AC:L/Au:N/C:N/I:N/A:C

0.104 Low

EPSS

Percentile

94.8%

Related for UB:CVE-2009-1389