logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2009-0314

Description

Untrusted search path vulnerability in the Python module in gedit allows local users to execute arbitrary code via a Trojan horse Python file in the current working directory, related to a vulnerability in the PySys_SetArgv function (CVE-2008-5983). #### Bugs * <http://bugzilla.gnome.org/show_bug.cgi?id=569214>


Affected Package


OS OS Version Package Name Package Version
ubuntu 07.10 gedit any
ubuntu 08.10 gedit any
ubuntu upstream gedit 2.24.3-1

Related