Lucene search

K
ubuntucveUbuntu.comUB:CVE-2008-5644
HistoryDec 17, 2008 - 12:00 a.m.

CVE-2008-5644

2008-12-1700:00:00
ubuntu.com
ubuntu.com
4

4.3 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

0.003 Low

EPSS

Percentile

65.5%

Cross-site scripting (XSS) vulnerability in the file backend module in
TYPO3 4.2.2 allows remote attackers to inject arbitrary web script or HTML
via unknown vectors.

Notes

Author Note
mdeslaur Only 4.2.2 is affected

4.3 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

0.003 Low

EPSS

Percentile

65.5%

Related for UB:CVE-2008-5644