CVE-2007-5121

2007-09-27T00:00:00
ID UB:CVE-2007-5121
Type ubuntucve
Reporter ubuntu.com
Modified 2007-09-27T00:00:00

Description

Cross-site scripting (XSS) vulnerability in JSPWiki 2.5.139-beta allows remote attackers to inject arbitrary web script or HTML via the redirect parameter to wiki-3/Login.jsp and unspecified other components.

Notes

Author| Note
---|---
jdstrand | version 2.2 (as in Ubuntu) may not be afected