logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2007-2164

Description

Konqueror 3.5.5 release 45.4 allows remote attackers to cause a denial of service (browser crash or abort) via JavaScript that matches a regular expression against a long string, as demonstrated using /(.)*/. #### Notes Author| Note ---|--- [kees](<https://launchpad.net/~kees>) | browser crash, no memory corruption


Affected Package


OS OS Version Package Name Package Version
ubuntu Upstream kdelibs any

Related