CVE-2004-1287

2005-01-10T00:00:00
ID UB:CVE-2004-1287
Type ubuntucve
Reporter ubuntu.com
Modified 2005-01-10T00:00:00

Description

Buffer overflow in the error function in preproc.c for NASM 0.98.38 1.2 allows attackers to execute arbitrary code via a crafted asm file, a different vulnerability than CVE-2005-1194.