Netpbm vulnerability

2010-04-29T00:00:00
ID USN-934-1
Type ubuntu
Reporter Ubuntu
Modified 2010-04-29T00:00:00

Description

Marc Schoenefeld discovered a buffer overflow in Netpbm when loading certain images. If a user or automated system were tricked into opening a specially crafted XPM image, a remote attacker could crash Netpbm. The default compiler options for affected releases should reduce the vulnerability to a denial of service.