logo
DATABASE RESOURCES PRICING ABOUT US

Open VM Tools vulnerability

Description

## Releases * Ubuntu 22.04 LTS * Ubuntu 20.04 LTS * Ubuntu 18.04 LTS ## Packages * open-vm-tools \- Open VMware Tools for virtual machines hosted on VMware It was discovered that Open VM Tools incorrectly handled certain requests. An attacker inside the guest could possibly use this issue to gain root privileges inside the virtual machine.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 22.04 open-vm-tools 2:11.3.5-1ubuntu4.1
Ubuntu 22.04 open-vm-tools-dbgsym 2:11.3.5-1ubuntu4.1
Ubuntu 22.04 open-vm-tools-desktop 2:11.3.5-1ubuntu4.1
Ubuntu 22.04 open-vm-tools-desktop-dbgsym 2:11.3.5-1ubuntu4.1
Ubuntu 22.04 open-vm-tools-dev 2:11.3.5-1ubuntu4.1
Ubuntu 22.04 open-vm-tools-sdmp 2:11.3.5-1ubuntu4.1
Ubuntu 22.04 open-vm-tools-sdmp-dbgsym 2:11.3.5-1ubuntu4.1
Ubuntu 20.04 open-vm-tools 2:11.3.0-2ubuntu0~ubuntu20.04.3
Ubuntu 20.04 open-vm-tools-dbgsym 2:11.3.0-2ubuntu0~ubuntu20.04.3
Ubuntu 20.04 open-vm-tools-desktop 2:11.3.0-2ubuntu0~ubuntu20.04.3
Ubuntu 20.04 open-vm-tools-desktop-dbgsym 2:11.3.0-2ubuntu0~ubuntu20.04.3
Ubuntu 20.04 open-vm-tools-dev 2:11.3.0-2ubuntu0~ubuntu20.04.3
Ubuntu 18.04 open-vm-tools 2:11.0.5-4ubuntu0.18.04.2
Ubuntu 18.04 open-vm-tools-dbgsym 2:11.0.5-4ubuntu0.18.04.2
Ubuntu 18.04 open-vm-tools-desktop 2:11.0.5-4ubuntu0.18.04.2
Ubuntu 18.04 open-vm-tools-desktop-dbgsym 2:11.0.5-4ubuntu0.18.04.2
Ubuntu 18.04 open-vm-tools-dev 2:11.0.5-4ubuntu0.18.04.2

Related