logo
DATABASE RESOURCES PRICING ABOUT US

http-parser vulnerability

Description

It was discovered that http-parser incorrectly handled certain requests. An attacker could possibly use this issue to bypass security controls or gain unauthorized access to sensitive data.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 18.04 libhttp-parser2.7.1 2.7.1-2ubuntu0.1
Ubuntu 18.04 libhttp-parser-dev 2.7.1-2ubuntu0.1
Ubuntu 18.04 libhttp-parser2.7.1-dbgsym 2.7.1-2ubuntu0.1

Related