Lucene search

K
ubuntuUbuntuUSN-5506-1
HistoryJul 07, 2022 - 12:00 a.m.

NSS vulnerabilities

2022-07-0700:00:00
ubuntu.com
49

9.4 High

AI Score

Confidence

Low

0.002 Low

EPSS

Percentile

52.0%

Releases

  • Ubuntu 22.04 LTS
  • Ubuntu 21.10
  • Ubuntu 20.04 LTS
  • Ubuntu 18.04 ESM

Packages

  • nss - Network Security Service library

Details

Tavis Ormandy discovered that NSS incorrectly handled an empty pkcs7
sequence. A remote attacker could possibly use this issue to cause NSS to
crash, resulting in a denial of service. This issue only affected Ubuntu
18.04 LTS, Ubuntu 20.04 LTS, and Ubuntu 21.10. (CVE-2022-22747)

Ronald Crane discovered that NSS incorrectly handled certain memory
operations. A remote attacker could use this issue to cause NSS to crash,
resulting in a denial of service, or possibly execute arbitrary code.
(CVE-2022-34480)

OSVersionArchitecturePackageVersionFilename
Ubuntu22.04noarchlibnss3< 2:3.68.2-0ubuntu1.1UNKNOWN
Ubuntu22.04noarchlibnss3-dbgsym< 2:3.68.2-0ubuntu1.1UNKNOWN
Ubuntu22.04noarchlibnss3-dev< 2:3.68.2-0ubuntu1.1UNKNOWN
Ubuntu22.04noarchlibnss3-tools< 2:3.68.2-0ubuntu1.1UNKNOWN
Ubuntu22.04noarchlibnss3-tools-dbgsym< 2:3.68.2-0ubuntu1.1UNKNOWN
Ubuntu21.10noarchlibnss3< 2:3.68-1ubuntu1.2UNKNOWN
Ubuntu21.10noarchlibnss3-dbgsym< 2:3.68-1ubuntu1.2UNKNOWN
Ubuntu21.10noarchlibnss3-dev< 2:3.68-1ubuntu1.2UNKNOWN
Ubuntu21.10noarchlibnss3-tools< 2:3.68-1ubuntu1.2UNKNOWN
Ubuntu21.10noarchlibnss3-tools-dbgsym< 2:3.68-1ubuntu1.2UNKNOWN
Rows per page:
1-10 of 191