Lucene search

K
ubuntuUbuntuUSN-5321-1
HistoryMar 10, 2022 - 12:00 a.m.

Firefox vulnerabilities

2022-03-1000:00:00
ubuntu.com
118
firefox
ubuntu
security issues
denial of service
spoofing
bypass
sensitive information
arbitrary code
toctou
addon signatures

CVSS3

9.6

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

AI Score

8.5

Confidence

Low

EPSS

0.004

Percentile

74.8%

Releases

  • Ubuntu 21.10
  • Ubuntu 20.04 LTS
  • Ubuntu 18.04 ESM

Packages

  • firefox - Mozilla Open Source web browser

Details

Multiple security issues were discovered in Firefox. If a user were
tricked into opening a specially crafted website, an attacker could
potentially exploit these to cause a denial of service, spoof the browser
UI, bypass security restrictions, obtain sensitive information, or execute
arbitrary code. (CVE-2022-0843, CVE-2022-26381, CVE-2022-26382,
CVE-2022-26383, CVE-2022-26384, CVE-2022-26385)

A TOCTOU bug was discovered when verifying addon signatures during
install. A local attacker could potentially exploit this to trick a
user into installing an addon with an invalid signature.
(CVE-2022-26387)

OSVersionArchitecturePackageVersionFilename
Ubuntu21.10noarchfirefox< 98.0+build3-0ubuntu0.21.10.2UNKNOWN
Ubuntu21.10noarchfirefox-dbg< 98.0+build3-0ubuntu0.21.10.2UNKNOWN
Ubuntu21.10noarchfirefox-dev< 98.0+build3-0ubuntu0.21.10.2UNKNOWN
Ubuntu21.10noarchfirefox-geckodriver< 98.0+build3-0ubuntu0.21.10.2UNKNOWN
Ubuntu21.10noarchfirefox-locale-af< 98.0+build3-0ubuntu0.21.10.2UNKNOWN
Ubuntu21.10noarchfirefox-locale-an< 98.0+build3-0ubuntu0.21.10.2UNKNOWN
Ubuntu21.10noarchfirefox-locale-ar< 98.0+build3-0ubuntu0.21.10.2UNKNOWN
Ubuntu21.10noarchfirefox-locale-as< 98.0+build3-0ubuntu0.21.10.2UNKNOWN
Ubuntu21.10noarchfirefox-locale-ast< 98.0+build3-0ubuntu0.21.10.2UNKNOWN
Ubuntu21.10noarchfirefox-locale-az< 98.0+build3-0ubuntu0.21.10.2UNKNOWN
Rows per page:
1-10 of 2941

CVSS3

9.6

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

AI Score

8.5

Confidence

Low

EPSS

0.004

Percentile

74.8%