Lucene search

K
ubuntu
UbuntuUSN-5305-1
HistoryFeb 28, 2022 - 12:00 a.m.

MariaDB vulnerabilities

2022-02-2800:00:00
ubuntu.com
72

7.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

7.6 High

AI Score

Confidence

High

4.6 Medium

CVSS2

Access Vector

LOCAL

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:L/AC:L/Au:N/C:P/I:P/A:P

0.001 Low

EPSS

Percentile

28.5%

Releases

  • Ubuntu 21.10
  • Ubuntu 20.04 LTS

Packages

  • mariadb-10.3 - MariaDB database
  • mariadb-10.5 - MariaDB database

Details

Several security issues were discovered in MariaDB and this update includes
new upstream MariaDB versions to fix these issues.

MariaDB has been updated to 10.3.34 in Ubuntu 20.04 LTS and to 10.5.15 in
Ubuntu 21.10.

In addition to security fixes, the updated packages contain bug fixes,
new features, and possibly incompatible changes.

OSVersionArchitecturePackageVersionFilename
Ubuntu21.10noarchmariadb-server< 1:10.5.15-0ubuntu0.21.10.1UNKNOWN
Ubuntu21.10noarchlibmariadb-dev< 1:10.5.15-0ubuntu0.21.10.1UNKNOWN
Ubuntu21.10noarchlibmariadb-dev-compat< 1:10.5.15-0ubuntu0.21.10.1UNKNOWN
Ubuntu21.10noarchlibmariadb-dev-dbgsym< 1:10.5.15-0ubuntu0.21.10.1UNKNOWN
Ubuntu21.10noarchlibmariadb3< 1:10.5.15-0ubuntu0.21.10.1UNKNOWN
Ubuntu21.10noarchlibmariadb3-dbgsym< 1:10.5.15-0ubuntu0.21.10.1UNKNOWN
Ubuntu21.10noarchlibmariadbd-dev< 1:10.5.15-0ubuntu0.21.10.1UNKNOWN
Ubuntu21.10noarchlibmariadbd19< 1:10.5.15-0ubuntu0.21.10.1UNKNOWN
Ubuntu21.10noarchlibmariadbd19-dbgsym< 1:10.5.15-0ubuntu0.21.10.1UNKNOWN
Ubuntu21.10noarchmariadb-backup< 1:10.5.15-0ubuntu0.21.10.1UNKNOWN
Rows per page:
1-10 of 851
Use Vulners API to create your own security tool

API usage cases
  • Network scanning
  • Linux Patch management
  • Threat protection
  • No network audit solution

Ways of integration

Integrate Vulners API

7.8 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

7.6 High

AI Score

Confidence

High

4.6 Medium

CVSS2

Access Vector

LOCAL

Access Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:L/AC:L/Au:N/C:P/I:P/A:P

0.001 Low

EPSS

Percentile

28.5%

Related for USN-5305-1