logo
DATABASE RESOURCES PRICING ABOUT US

PHP vulnerability

Description

It was discovered that PHP incorrectly handled certain scripts. An attacker could possibly use this issue to cause a denial of service, or possibly execute arbitrary code.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 21.10 php8.0-fpm 8.0.8-1ubuntu0.2
Ubuntu 21.10 php8.0-cli 8.0.8-1ubuntu0.2
Ubuntu 21.10 php8.0-cgi 8.0.8-1ubuntu0.2
Ubuntu 20.04 php7.4-cgi 7.4.3-4ubuntu2.9
Ubuntu 20.04 libapache2-mod-php7.4 7.4.3-4ubuntu2.9
Ubuntu 20.04 libapache2-mod-php7.4-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 libphp7.4-embed 7.4.3-4ubuntu2.9
Ubuntu 20.04 libphp7.4-embed-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-bcmath 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-bcmath-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-bz2 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-bz2-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-cgi-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-cli 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-cli-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-common 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-common-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-curl 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-curl-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-dba 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-dba-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-dev 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-enchant 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-enchant-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-fpm 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-fpm-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-gd 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-gd-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-gmp 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-gmp-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-imap 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-imap-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-interbase 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-interbase-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-intl 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-intl-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-json 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-json-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-ldap 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-ldap-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-mbstring 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-mbstring-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-mysql 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-mysql-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-odbc 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-odbc-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-opcache 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-opcache-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-pgsql 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-pgsql-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-phpdbg 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-phpdbg-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-pspell 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-pspell-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-readline 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-readline-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-snmp 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-snmp-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-soap 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-soap-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-sqlite3 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-sqlite3-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-sybase 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-sybase-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-tidy 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-tidy-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-xml 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-xml-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-xmlrpc 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-xmlrpc-dbgsym 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-xsl 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-zip 7.4.3-4ubuntu2.9
Ubuntu 20.04 php7.4-zip-dbgsym 7.4.3-4ubuntu2.9

Related