logo
DATABASE RESOURCES PRICING ABOUT US

ldns vulnerabilities

Description

It was discovered that ldns incorrectly handled certain inputs. An attacker could possibly use this issue to expose sensitive information. (CVE-2020-19860, CVE-2020-19861)


Affected Package


OS OS Version Package Name Package Version
Ubuntu 18.04 libldns2 1.7.0-3ubuntu4.1
Ubuntu 18.04 ldnsutils 1.7.0-3ubuntu4.1
Ubuntu 18.04 ldnsutils-dbgsym 1.7.0-3ubuntu4.1
Ubuntu 18.04 libldns-dev 1.7.0-3ubuntu4.1
Ubuntu 18.04 libldns2-dbgsym 1.7.0-3ubuntu4.1
Ubuntu 18.04 python-ldns 1.7.0-3ubuntu4.1
Ubuntu 18.04 python-ldns-dbgsym 1.7.0-3ubuntu4.1
Ubuntu 18.04 python3-ldns 1.7.0-3ubuntu4.1
Ubuntu 18.04 python3-ldns-dbgsym 1.7.0-3ubuntu4.1
Ubuntu 16.04 libldns1 1.6.17-8ubuntu0.1+esm1 Available with UA Infra or UA Desktop
Ubuntu 16.04 ldnsutils 1.6.17-8ubuntu0.1+esm1
Ubuntu 16.04 ldnsutils-dbgsym 1.6.17-8ubuntu0.1+esm1
Ubuntu 16.04 libldns-dev 1.6.17-8ubuntu0.1+esm1
Ubuntu 16.04 libldns-dev-dbgsym 1.6.17-8ubuntu0.1+esm1
Ubuntu 16.04 libldns1 1.6.17-8ubuntu0.1+esm1
Ubuntu 16.04 libldns1-dbg 1.6.17-8ubuntu0.1+esm1
Ubuntu 16.04 libldns1-dbgsym 1.6.17-8ubuntu0.1+esm1
Ubuntu 16.04 python-ldns 1.6.17-8ubuntu0.1+esm1

Related