tcp-wrappers vulnerability

2007-08-29T00:00:00
ID USN-507-1
Type ubuntu
Reporter Ubuntu
Modified 2007-08-29T00:00:00

Description

It was discovered that the TCP wrapper library was incorrectly allowing
connections to services that did not specify server-side connection
details. Remote attackers could connect to services that had been
configured to block such connections. This only affected Ubuntu Feisty.