libpcap vulnerability

2019-12-11T00:00:00
ID USN-4221-1
Type ubuntu
Reporter Ubuntu
Modified 2019-12-11T00:00:00

Description

It was discovered that libpcap did not properly validate PHB headers in
some situations. An attacker could use this to cause a denial of service
(memory exhaustion).