Firefox vulnerabilities

2019-10-23T00:00:00
ID USN-4165-1
Type ubuntu
Reporter Ubuntu
Modified 2019-10-23T00:00:00

Description

Multiple security issues were discovered in Firefox. If a user were
tricked in to opening a specially crafted website, an attacker could
potentially exploit these to cause a denial of service, bypass security
restrictions, bypass same-origin restrictions, conduct cross-site
scripting (XSS) attacks, bypass content security policy (CSP) protections,
or execute arbitrary code.