logo
DATABASE RESOURCES PRICING ABOUT US

PHP vulnerability

Description

It was discovered that PHP incorrectly handled certain regular expressions. An attacker could possibly use this issue to expose sensitive information, cause a denial of service or execute arbitrary code.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 14.04 php5-xmlrpc 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 libapache2-mod-php5 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 libapache2-mod-php5-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 libapache2-mod-php5filter 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 libapache2-mod-php5filter-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 libphp5-embed 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 libphp5-embed-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php-pear 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-cgi 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-cgi-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-cli 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-cli-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-common 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-common-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-curl 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-curl-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-dbg 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-dev 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-dev-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-enchant 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-enchant-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-fpm 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-fpm-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-gd 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-gd-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-gmp 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-gmp-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-intl 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-intl-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-ldap 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-ldap-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-mysql 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-mysql-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-mysqlnd 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-mysqlnd-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-odbc 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-odbc-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-pgsql 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-pgsql-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-pspell 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-pspell-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-readline 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-readline-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-recode 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-recode-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-snmp 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-snmp-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-sqlite 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-sqlite-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-sybase 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-sybase-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-tidy 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-tidy-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-xmlrpc-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-xsl 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 14.04 php5-xsl-dbgsym 5.5.9+dfsg-1ubuntu4.29+esm4
Ubuntu 12.04 php5-xmlrpc 5.3.10-1ubuntu3.38
Ubuntu 12.04 libapache2-mod-php5 5.3.10-1ubuntu3.38
Ubuntu 12.04 php5-fpm 5.3.10-1ubuntu3.38
Ubuntu 12.04 php5-cgi 5.3.10-1ubuntu3.38
Ubuntu 12.04 php5-cli 5.3.10-1ubuntu3.38

Related