logo
DATABASE RESOURCES PRICING ABOUT US

libsndfile vulnerabilities

Description

It was discovered that libsndfile incorrectly handled certain malformed files. A remote attacker could use this issue to cause libsndfile to crash, resulting in a denial of service, or possibly execute arbitrary code.


Affected Package


OS OS Version Package Name Package Version
Ubuntu 18.10 libsndfile1 1.0.28-4ubuntu0.18.10.1
Ubuntu 18.04 libsndfile1 1.0.28-4ubuntu0.18.04.1
Ubuntu 18.04 libsndfile1-dbgsym 1.0.28-4ubuntu0.18.04.1
Ubuntu 18.04 libsndfile1-dev 1.0.28-4ubuntu0.18.04.1
Ubuntu 18.04 sndfile-programs 1.0.28-4ubuntu0.18.04.1
Ubuntu 18.04 sndfile-programs-dbgsym 1.0.28-4ubuntu0.18.04.1
Ubuntu 16.04 libsndfile1 1.0.25-10ubuntu0.16.04.2
Ubuntu 16.04 libsndfile1-dbg 1.0.25-10ubuntu0.16.04.2
Ubuntu 16.04 libsndfile1-dbgsym 1.0.25-10ubuntu0.16.04.2
Ubuntu 16.04 libsndfile1-dev 1.0.25-10ubuntu0.16.04.2
Ubuntu 16.04 sndfile-programs 1.0.25-10ubuntu0.16.04.2
Ubuntu 16.04 sndfile-programs-dbg 1.0.25-10ubuntu0.16.04.2
Ubuntu 16.04 sndfile-programs-dbgsym 1.0.25-10ubuntu0.16.04.2

Related