ZNC vulnerability

2019-04-18T00:00:00
ID USN-3950-1
Type ubuntu
Reporter Ubuntu
Modified 2019-04-18T00:00:00

Description

It was discovered that ZNC incorrectly handled certain invalid encodings. An authenticated remote user could use this issue to cause ZNC to crash, resulting in a denial of service, or possibly execute arbitrary code.