GnuPG vulnerability

2006-11-29T00:00:00
ID USN-389-1
Type ubuntu
Reporter Ubuntu
Modified 2006-11-29T00:00:00

Description

A buffer overflow was discovered in GnuPG. By tricking a user into
running gpg interactively on a specially crafted message, an attacker
could execute arbitrary code with the user's privileges. This
vulnerability is not exposed when running gpg in batch mode.