lxml vulnerability

2018-12-10T00:00:00
ID USN-3841-2
Type ubuntu
Reporter Ubuntu
Modified 2018-12-10T00:00:00

Description

USN-3841-1 fixed a vulnerability in lxml. This update provides the corresponding update for Ubuntu 12.04 ESM.

Original advisory details:

It was discovered that lxml incorrectly handled certain HTML files. An attacker could possibly use this issue to conduct cross-site scripting (XSS) attacks.